AICord - Bot mode characters have broken memory – Incident details

Dashboard experiencing partial outage

Bot mode characters have broken memory

Resolved
Degraded performance
Started 9 days agoLasted 1 day

Affected

AI Models

Degraded performance from 6:58 AM to 3:47 PM

Bot Characters

Degraded performance from 6:58 AM to 3:47 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating this incident. Characters with bot mode enabled might act in a weird way, forgetting information, etc. We think this is because outdated prompts and the new memory handler.