AICord - One of our main providers is experiencing downtime – Incident details

Dashboard experiencing partial outage

One of our main providers is experiencing downtime

Resolved
Major outage
Started 5 days agoLasted 4 days

Affected

Dashboard

Partial outage from 6:04 AM to 8:08 PM

AICord bot

Major outage from 6:04 AM to 8:08 PM

AI Models

Major outage from 6:04 AM to 8:08 PM

Applet Engine

Operational from 6:04 AM to 8:08 PM

Bot Characters

Major outage from 6:04 AM to 8:08 PM

AICord Chat Servers

Major outage from 6:04 AM to 8:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are monitoring their status and ready to switch providers if the issue takes longer than hours.