AICord - Migrating AICord services – Incident details

All systems operational

Migrating AICord services

Resolved
Under maintenance
Started about 1 month agoLasted 2 minutes

Affected

AICord bot

Under maintenance from 8:36 AM to 8:38 AM

Bot Characters

Under maintenance from 8:36 AM to 8:38 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are migrating some AICord services to a more powerful cluster