AICord - AICord Dashboard is under maintenance – Incident details

All systems operational

AICord Dashboard is under maintenance

Resolved
Major outage
Started 9 days agoLasted 19 minutes

Affected

Dashboard

Operational from 5:39 PM to 5:40 PM, Under maintenance from 5:40 PM to 5:58 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

  • Resolved
    Resolved

    We are currently doing a routine maintenance to make the dashboard run on the latest and greatest technology.