AICord - One of our upstream model provider is down – Incident details

All systems operational

One of our upstream model provider is down

Resolved
Partial outage 20 %
Started about 1 month agoLasted about 1 hour

Affected

AI Models

Partial outage from 4:59 PM to 6:03 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    One of our upstream model provider is down. We are currently monitoring the uptime.