AICord - Degraded performance for bot mode characters – Incident details

All systems operational

Degraded performance for bot mode characters

Resolved
Degraded performance
Started 25 days agoLasted 10 days

Affected

Bot Characters

Degraded performance from 11:52 AM to 6:59 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Bot mode characters didn't get the update yet that fixes chat memory to be in the same format that our model provider expects. Some bot mode characters might rarely respond or not at all. We are working on a fix.