AICord - Performance issues with bot mode characters – Incident details

Experiencing partial outage

Performance issues with bot mode characters

Resolved
Major outage
Started 4 days agoLasted 31 minutes

Affected

Dashboard

Operational from 3:48 PM to 4:19 PM

AICord bot

Operational from 3:48 PM to 4:19 PM

AI Models

Degraded performance from 3:48 PM to 3:55 PM, Partial outage from 3:55 PM to 4:00 PM, Operational from 4:00 PM to 4:19 PM

Applet Engine

Operational from 3:48 PM to 3:55 PM, Major outage from 3:55 PM to 4:00 PM, Operational from 4:00 PM to 4:19 PM

Bot Characters

Degraded performance from 3:48 PM to 3:55 PM, Major outage from 3:55 PM to 4:20 PM

AICord Chat Servers

Operational from 3:48 PM to 3:55 PM, Major outage from 3:55 PM to 4:00 PM, Operational from 4:00 PM to 4:19 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    Critical downtime of most AICord services

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.